Can I use the Credential Management API?

This API is clearly not well supported. Indeed, only Google Chrome and Opera support it. However, this doesn’t mean you should not consider using it. First, Chrome is the most used browser. If you look at CanIUse, it represents about 67% of all users. Plus, using this API doesn’t break default login flow on other …

Can I use the Credential Management API? Read More »